Author Topic: So this has been bugging for a long time  (Read 2629 times)

0 Members and 1 Guest are viewing this topic.

Offline Westorz

  • 3rd Street Saints
  • Hero Member
  • *****
  • Posts: 873
    • View Profile
So this has been bugging for a long time
« on: April 05, 2013, 05:53:44 pm »
So I have a new PC, One that can run GTA SA 4 times at once, (Or World of Warcraft, San Andreas and Spore at once since I've already did that xD) But sometimes I just randomly freeze for some time in SAMP, Anyone got an idea why?
I miss you homos alot :(

Offline Man|ac

  • Jr. Member
  • **
  • Posts: 76
  • Haters hate because they know you're above them
    • View Profile
Re: So this has been bugging for a long time
« Reply #1 on: April 12, 2013, 07:56:12 pm »
What's the PC?

Offline Clark

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3485
  • jezza
    • View Profile
Re: So this has been bugging for a long time
« Reply #2 on: April 13, 2013, 03:55:05 pm »
Had similar problems. Got a CLEO mod that sets the program to use more than the usual RAM.
http://gtapolicemods.com/showthread.php?10449-CLEO-Stream-Mem-Fix-(various-limits)

Try that, it might help.

Offline Westorz

  • 3rd Street Saints
  • Hero Member
  • *****
  • Posts: 873
    • View Profile
Re: So this has been bugging for a long time
« Reply #3 on: April 26, 2013, 12:59:21 am »
Had similar problems. Got a CLEO mod that sets the program to use more than the usual RAM.
http://gtapolicemods.com/showthread.php?10449-CLEO-Stream-Mem-Fix-(various-limits)

Try that, it might help.
Strange, doesn't allow me to install CLEO, and I use Windows 7
I miss you homos alot :(

Offline Clark

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3485
  • jezza
    • View Profile
Re: So this has been bugging for a long time
« Reply #4 on: April 29, 2013, 10:13:53 pm »
I use Cleo 3 and not 4. That might do the trick.

Offline Westorz

  • 3rd Street Saints
  • Hero Member
  • *****
  • Posts: 873
    • View Profile
Re: So this has been bugging for a long time
« Reply #5 on: April 29, 2013, 10:31:43 pm »
I use Cleo 3 and not 4. That might do the trick.
Nope
I miss you homos alot :(

Offline Shadow_Pot

  • Moderator
  • Hero Member
  • *****
  • Posts: 3090
    • View Profile
Re: So this has been bugging for a long time
« Reply #6 on: April 30, 2013, 12:39:54 am »
there is a link floating around the forums that's a no-cd crack that lets you use cleo, cba to get it right now to busy eating

Offline Westorz

  • 3rd Street Saints
  • Hero Member
  • *****
  • Posts: 873
    • View Profile
Re: So this has been bugging for a long time
« Reply #7 on: April 30, 2013, 07:32:47 am »
there is a link floating around the forums that's a no-cd crack that lets you use cleo, cba to get it right now to busy eating
Yeah i've been trying a few myself, still no succes
I miss you homos alot :(

Offline Shadow_Pot

  • Moderator
  • Hero Member
  • *****
  • Posts: 3090
    • View Profile
Re: So this has been bugging for a long time
« Reply #8 on: April 30, 2013, 08:05:00 am »
they're there, ones posted by me all work

Offline Yuan

  • BETA Tester
  • Hero Member
  • **********
  • Posts: 1680
    • View Profile
Re: So this has been bugging for a long time
« Reply #9 on: April 30, 2013, 09:23:21 am »

George Patton
May God have mercy upon my enemies, because I won’t.

Offline Westorz

  • 3rd Street Saints
  • Hero Member
  • *****
  • Posts: 873
    • View Profile
Re: So this has been bugging for a long time
« Reply #10 on: May 11, 2013, 12:58:08 am »
Oh I had to run the CLEO installer as admin, thanks tho

EDIT : Tried the cleo mod, didn't work
« Last Edit: May 11, 2013, 01:04:10 am by Westorz »
I miss you homos alot :(